Patriots Planet - New England Patriots Forums and Message Boards

Patriots Planet - New England Patriots Forums and Message Boards (http://www.patriotsplanet.com/BB/index.php)
-   Posting Guidelines/Announcements/Help Desk (http://www.patriotsplanet.com/BB/forumdisplay.php?f=23)
-   -   Mark all as read does not work (http://www.patriotsplanet.com/BB/showthread.php?t=70481)

Coltsfan2theend 10-01-2015 11:43 AM

Mark all as read does not work
 
Just letting someone know about the issue. Here is the error message that shows up.

http://i25.photobucket.com/albums/c7...psa6ul26gp.png

Undertaker #59* 10-01-2015 12:02 PM

I just tested it on the main forum with Mark Forum as Read, and it worked without issue.

I assume this was an issue with your cookie. If that is something you use often, I would try clearing cookies and then logging back in and trying it again.

Undertaker #59* 10-05-2015 04:25 PM

nm

I found the link you were talking about and received the same error as well. After some research, found the fix, should work fine now.

Coltsfan2theend 10-05-2015 04:37 PM

Yep, works now, Thanks.


All times are GMT -5. The time now is 06:10 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
All trademarks and copyrights on this page are owned by their respective owners. Patriots Planet is not affiliated with the NFL or with the New England Patriots. The views and opinions on this forum do not necessarily reflect the opinions of the owners and/or operators of this forum and website.